Runboard.com
You're welcome.
Community logo


runboard.com       Sign up (learn about it) | Sign in (lost password?)


 
dicdragin12 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 10-2016
Posts: 2
Reply | Quote
Sandbox Help Needed


All,

I searched all over the interweb looking for an answer for this but could not find one, so I apologize if I missed it. This is the first time I am working with Sandbox. I have my track laid out but am having an issue inserting 3do objects. When I import one onto the track it comes up with just a box around where the object would be but I can see right through it. So it's like just the outline of the outter most edge of the object I inserted. I do have the mip file that belongs to the object in my folder so I am not sure what I am missing. When I open up an already created track and insert an object, it inserts completely fine. Any help would be greatly appreciated.
11/9/2016, 12:53 pm Link to this post PM dicdragin12 Blog
 
JR Franklin Profile
Live feed
Blog
Friends
Miscellaneous info

Administrator
Global user

Registered: 01-2012
Posts: 578
Reply | Quote
Re: Sandbox Help Needed


Many times with certain objects when you place them in the track in Sandbox, you have to save and close Sandbox. Then re-open the track in Sandbox and it will be visible where you placed it. emoticon
11/9/2016, 4:12 pm Link to this post PM JR Franklin Blog
 
dicdragin12 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user
Global user

Registered: 10-2016
Posts: 2
Reply | Quote
Re: Sandbox Help Needed


I was just sitting here at work thinking about why this wasn't working. I looked again and found exactly what you told me to do. It worked perfectly. Thank you!

I might be back to ask more questions if I can not figure it out from the many tutorials I have found.
11/9/2016, 5:19 pm Link to this post PM dicdragin12 Blog
 


Add a reply





You are not logged in (login)
Back To Top