Runboard.com
You're welcome.
Community logo






runboard.com       Sign up (learn about it) | Sign in (lost password?)

 
arliedel Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 01-2012
Posts: 3
Reply | Quote
Cam edit vs. Vista


For what ever reason, I can't get the cam edit from the pits to work on my vista computer. Is there anyone here that can help me? Thanks a lot.
3/7/2012, 2:23 pm Link to this post PM arliedel Blog
 
amtronic Profile
Live feed
Blog
Friends
Miscellaneous info

Administrator

Registered: 01-2012
Posts: 578
Reply | Quote
Re: Cam edit vs. Vista


I can tell you it has a problem with XP also. After you use it one time, it abnormally terminates and leaves a temp subdirectory beneath it. You must manually delete this subdirectory (folder) before it will run again. So every time you use it, you must clean up after it. The good thing is you can leave it open and edit away many many times, saving the .CAM file without any problems. It's only when you close cam_edit the problem crops up.



---
http://nr2k3tracks.com/
for tracks, mods, and utilities.
3/7/2012, 4:37 pm Link to this post PM amtronic Blog
 
T18 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 01-2012
Posts: 114
Reply | Quote
Re: Cam edit vs. Vista


I have a fix, run it from the zip file, that way it will not be able to save a temp file.
3/7/2012, 4:52 pm Link to this post PM T18 Blog
 
amtronic Profile
Live feed
Blog
Friends
Miscellaneous info

Administrator

Registered: 01-2012
Posts: 578
Reply | Quote
Re: Cam edit vs. Vista


Good idea! Thanks!

---
http://nr2k3tracks.com/
for tracks, mods, and utilities.
3/7/2012, 4:53 pm Link to this post PM amtronic Blog
 
arliedel Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 01-2012
Posts: 3
Reply | Quote
Re: Cam edit vs. Vista


So I tried doing what you guys said, and I keep getting an error message.

Component 'MSCOMCTL.OCX' or one of its dependencies not correctly registered: a file is missing or invalid

I tried redownloading it and I get the same message. Any ideas?
3/13/2012, 9:25 am Link to this post PM arliedel Blog
 


Add a reply





You are not logged in (login)
Back To Top