Runboard.com
You're welcome.
Community logo






runboard.com       Sign up (learn about it) | Sign in (lost password?)

 
amtronic Profile
Live feed
Blog
Friends
Miscellaneous info

Administrator

Registered: 01-2012
Posts: 578
Reply | Quote
The Big O


New high speed .580 mile fantasy track.
Three lanes with different grip in each.

The big O


---
http://nr2k3tracks.com/
for tracks, mods, and utilities.
1/1/2013, 6:42 pm Link to this post PM amtronic Blog
 
mojofilter1499 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 10-2012
Posts: 36
Reply | Quote
Re: The Big O


The track is causing N2K3 to lock up. I've tried it with every mod I have, all other tracks are working fine. It's locking up when I go to track, before I even get in the car for practice.

Last edited by mojofilter1499, 1/1/2013, 7:54 pm
1/1/2013, 7:51 pm Link to this post PM mojofilter1499 Blog
 
fortine00 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 01-2012
Posts: 68
Reply | Quote
Re: The Big O


quote:

mojofilter1499 wrote:

The track is causing N2K3 to lock up. I've tried it with every mod I have, all other tracks are working fine. It's locking up when I go to track, before I even get in the car for practice.



I didn't encounter the problem you have, however, I noticed the car shadows are not on the pavement where the car is, they're down on the apron (elevation).
I only had "shadows on ground" from cars ticked.
There are occasionally "shadow" problems with some tracks and/or carsets where you have to alter your personal NR2003/Options/Shadows settings.
I ticked "shadows on ground" from structures, no problem.
However, when I ticked any of the "shadows on cars" boxes, my pc froze.
1/2/2013, 1:39 am Link to this post PM fortine00 Blog
 
amtronic Profile
Live feed
Blog
Friends
Miscellaneous info

Administrator

Registered: 01-2012
Posts: 578
Reply | Quote
Re: The Big O


Thanks for letting me know you are having a problem with the track. I am working on it to try and find what the issue is.


---
http://nr2k3tracks.com/
for tracks, mods, and utilities.
1/2/2013, 10:32 am Link to this post PM amtronic Blog
 
amtronic Profile
Live feed
Blog
Friends
Miscellaneous info

Administrator

Registered: 01-2012
Posts: 578
Reply | Quote
Re: The Big O


OK, fixed.

Go to the same link in the first posting, the new version is there under the same name. All files are now dated 1/2/13.

This was a weird one, I learned something about N2K3. The long explanation -
First I added shadow lighting masks to all surfaces. That didn't fix it.
Next I removed all TSO's and TSD's in case they were the cause (night tracks bring out the worst in TSO's with shadow masking). That didn't fix it.
Next I replaced all the mips in the track folder and the trackmat folder in case one had a problem with night track use. That didn't fix it.
Next I changed it to a day track to see if that eliminated the problem. That didn't fix it.
What fortine00 said was the key - shadows from cars/shadows from structures was not displaying properly.
It turns out that N2K3 needs a straight segment to "flush" the buffers, or reset the flux capacitor, whatever. I split the track at the S/F line and put in a 1M straight segment, resized the track to the original length so the LP files would still let the track load, and that fixed it.
Now both the problem fortine00 described and the problem reported by mojofilter were resolved (I think).
So, please try the new version at the same link. A plus is that there are now shadows across the track, it seems to add some ambience.
Whew.




---
http://nr2k3tracks.com/
for tracks, mods, and utilities.
1/2/2013, 3:24 pm Link to this post PM amtronic Blog
 
mojofilter1499 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 10-2012
Posts: 36
Reply | Quote
Re: The Big O


Hey thanks for the fix! emoticon I was havint the same problem fortine had, I just didnt think to check and uncheck boxes. But pc freezing was my issue, sorry for the poor explination. I remember back in the day one of the windy city tracks had the same issue.

Helluva fun track too by the way. Ran a quick 20 min practice and had a blast with it. Really appreciate all your hard work. emoticon
1/2/2013, 9:40 pm Link to this post PM mojofilter1499 Blog
 
oldman377 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 01-2012
Posts: 35
Reply | Quote
Re: The Big O


Thanks for this track. I found my latemodels were fish tailing around the track. So i tried changing the ai_inverse_slipcurve_k to 0.32. Which seemed to cause wrecks on lap 2 each time.
(could have been the group of cars) Next changed the ai_drafting_distance to 1.2 & all is good.
 I like how you run the inside line & get passed on the high side. This is a fun track, thanks again.
1/8/2013, 12:53 am Link to this post PM oldman377 Blog
 
nr2k3tracks Profile
Live feed
Blog
Friends
Miscellaneous info

Head Administrator

Registered: 01-2012
Posts: 442
Reply | Quote
Re: The Big O


dang...... I thought you'd found a new way to use toys.......

---
steveb73
1/9/2013, 8:48 pm Link to this post PM nr2k3tracks Blog
 


Add a reply





You are not logged in (login)
Back To Top