Runboard.com
You're welcome.
Community logo






runboard.com       Sign up (learn about it) | Sign in (lost password?)

 
Ceej91 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 01-2012
Location: Chicago, Illinois
Posts: 39
Reply | Quote
Sandbox doesn't like water...


I'm working on a track that features a river running along the backstretch. When I try to give the river the "Water" property, it reverts back to asphalt. Any idea on why the program does this?

For the time being, I came up with a workaround where I set the river to "Sand" and then insert "track_sand_grip = 0" in the INI, so that if some unfortunate AI car goes into the river, it can't get back out.

---
Ernhrtfan Racing - Offline leagues & more
"Why The Hell Not?" Track Designs
2/13/2012, 12:00 am Link to this post PM Ceej91
 
Smiffsden Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 01-2012
Posts: 204
Reply | Quote
Re: Sandbox doesn't like water...


lol, I just so happened to be fiddling with the water setting the other night too (don't ask why), what I found was that even after it changed itself back to Asphalt, if you viewed the extended surface view (even after saving and reopening), it was still marked as Water (blue) and acted like it when you drove on it.

Personally, what I did at Mallory was to use the x-sections to create a trench, then strategically place the Lake Lloyd 3do from Daytona at about the same height as the water would be, so that from just generally looking at it, it's appearance was like water, and if you happen to take a dip in it, the car would drop below the water line.

Last edited by Smiffsden, 2/14/2012, 2:38 pm
2/14/2012, 2:37 pm Link to this post PM Smiffsden Blog
 


Add a reply





You are not logged in (login)
Back To Top