Runboard.com
You're welcome.
Community logo






runboard.com       Sign up (learn about it) | Sign in (lost password?)

Page:  1  2 

 
MVaade Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 04-2015
Posts: 5
Reply | Quote
2 tracks that crash but not for everyone


Hey guys, I have been fighting a crashing issue at Lake Geneva 2014 and Madison 2014 recently put out by Wild Kustoms and cars + N2k3 tracks. Wild has had the track opened up several times to edit some things trying to get it to work and I have tried every ancient Chinese trick to this game I ever learned with no avail.

Lake Geneva 2014: Any mod, testing or in a race session. I can exit the pits and enter turn 1, as soon as I hit the pit entrance in turn 2, lights out 100% of the time.

Madison 2014: Similar as above, I can get onto the access road to leave the pits, and I swear I almost got to the race track 1 time.

Like I said the builder and I have tried just about everything we can think of, hopefully some of you guys may have a few ideas. other people are having the same issue with these two tracks.

Computer Specs:
AMD Phenom II X6 3.2Ghz
12 Gb Ram
NVidia GeForce 650 Ti BOOST
Windows 7 64 bit
N2003 install clean from CD on 3/12/14
Currently there are 51 tracks in the folder
 
4/16/2015, 10:51 pm Link to this post PM MVaade Blog
 
Fastway Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 09-2014
Posts: 35
Reply | Quote
Re: 2 tracks that crash but not for everyone


have you tried changing you vid card to 32 bits. i run nr2003 on a win xp had to change to 16 bits from 32. got it to run
4/17/2015, 11:16 am Link to this post PM Fastway Blog
 
MVaade Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 04-2015
Posts: 5
Reply | Quote
Re: 2 tracks that crash but not for everyone


Yeah emoticon with multiple different screen resolutions and graphics options turned on or off.

Some of the things I have tried:
Change NVidia settings in profiler to allow game to control graphic options.

Fresh install from CD with update

Download, re download, download from alternate source and email

removed all files associated with lake_geneva (previous version)

turned off all shadows, world quality to low no opponent pit crews

original shared folder
 16 bit vs 32 bit

They always blink right before they crash like a fragment of the track is being double scanned or something, blink skip, freeze, blur, crash, desktop

Last edited by MVaade, 4/17/2015, 10:26 pm
4/17/2015, 10:25 pm Link to this post PM MVaade Blog
 
JR Franklin Profile
Live feed
Blog
Friends
Miscellaneous info

Administrator

Registered: 01-2012
Posts: 660
Reply | Quote
Re: 2 tracks that crash but not for everyone


I have the same problems with both of those tracks as well. Never have taken the time to figure out what is causing it, but I'm thinking that it is more likely track-related rather than PC=related. I know of several other people who report the same issue. emoticon
4/18/2015, 3:57 pm Link to this post PM JR Franklin Blog
 
fortine00 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 01-2012
Posts: 68
Reply | Quote
Re: 2 tracks that crash but not for everyone


While the track ptf layout/construction (where the segments, F-sections, X-sections are in relation to each other) can cause a blackscreen or CTD situation, it's been my experience 3do's (or 3do's in conjunction with the track configuration) are more likely the problem.

When I experience a blackscreen or CTD problem on a track, the first thing I try is to run with Mirror Quality @ Medium, i.e. not Mirror Quality @ High. Quite a few times this has been enough to stop the crashing.

Many times it requires the Player's car to be at a particular place on the track, and often at a particular orientation before the blackscreen or CTD will occur.
I had no blackscreen or CTD after applying the fixes below.
I didn't run many laps, but I did try to drive a low, middle, and high line, different entries into the corners, and a couple of spins to try to get it to crash. So, I'm hopeful this is a fix.


For Lake Geneva 2014:
Delete the haulers 3do, lance.3do, and then drive with Mirror Quality @ Medium (or None). [With Mirror Quality @ High, eventually the (2) silos (barn1b.3do) will cause it to go to a black screen.]

or

Delete the lance.3do (haulers) and the two barn1b.3do (silos). [With the silos deleted, Mirror Quality @ High caused no problem.]




For Madison_2014:
I deleted all the truck_mtnman1.3do (the ones with the inside exposed).

4/20/2015, 7:38 pm Link to this post PM fortine00 Blog
 
MVaade Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 04-2015
Posts: 5
Reply | Quote
Re: 2 tracks that crash but not for everyone


I opened up Madison and deleted the 3dos you mention. Saved it and tried to pack it back up and get an error message.
Error in Wmbas/Packen


Last edited by MVaade, 4/22/2015, 1:16 am
4/22/2015, 1:12 am Link to this post PM MVaade Blog
 
bowtie214 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 01-2012
Location: WV
Posts: 221
Reply | Quote
Re: 2 tracks that crash but not for everyone


Remove the 3do's using Sandbox.

---
EWRacing
4/22/2015, 6:12 am Link to this post PM bowtie214 Blog
 
riviera71 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 01-2012
Posts: 135
Reply | Quote
Re: 2 tracks that crash but not for everyone


If you use winmip to pack I think you have to open the .pck file in notepad and delete the reference to the 3do's there as well (and also make sure is a . (period) between trackname and pck)
4/22/2015, 11:25 am Link to this post PM riviera71 Blog
 
jc1955 Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 01-2012
Posts: 27
Reply | Quote
Re: 2 tracks that crash but not for everyone


Also remember that when you edit the pack file, you must also change the number of files to be packed.

As an example...with Madison you should remove two files (one a 3do and the other the associated mip). So, in the pack file (third line down) change 173 to 171 (because you have removed the TSO in Sandbox)which is two files.

Hope I haven't confused you...but this is part of the learning process. :-)

jc
4/22/2015, 1:45 pm Link to this post PM jc1955 Blog
 
MVaade Profile
Live feed
Blog
Friends
Miscellaneous info

Registered user

Registered: 04-2015
Posts: 5
Reply | Quote
Re: 2 tracks that crash but not for everyone


Alright, you guys are patient. lol First time opening up a track like this, read through the tutorials and followed your tips listed above. Good news is I got the track to run without crashing!! But the track surface and walls are all blank white?? What did I not do?

btw, thank you fortine for the updated files necessary to make it work. Just trying to figure it out on my own yet, track building is something I would like to start doing.

Last edited by MVaade, 4/22/2015, 11:49 pm
4/22/2015, 11:42 pm Link to this post PM MVaade Blog
 


Add a reply

Page:  1  2 





You are not logged in (login)
Back To Top